[TESTING] Kodi 17 (Krypton) Beta Builds for all platforms


#366

Stucked in a sad face loop :((

Logs here


#367

Thanks popcornmix for the explanation… very bad decision from my point of view.


#368

You need to provide some context into what led to this point please.


#369

Try moving your .kodi directory away.


#370

Hi Sam,

you meant place something “enable plugin cache” into OSMC settings?

If so, I can’t wait to have it.

by,
den


#371

Trailer integration not working after update as per my last.

Movies -> Context Menu -> Information -> Trailer

Returned back to Movies.


Ignore but FYI.

Had a thought. Addons were disabled. Weird. After re-enabling youtube all fine.

Cheers
Spart


#372

Kodi have chosen to disable addons on update now to avoid conflicts. This will probably catch a few users out


#373

Cheer Sam. Must read more :wink:

Spart


#374

Hello, I have update to Kodi 17 but at the first boot after OSMC logo appear the logo of Kodi 17 and at this point I see “addon current migration”. After a few seconds appears unhappy logo OSMC and the system restarts automatically.

How can I fix?
Thank you


#375

Hello,

I Just have updated Kodi to 17, but there is a loop with sad face :frowning:

My logs:

http://paste.osmc.io/ujomukiyej


#376

You guys seem to have incompatible add-ons with Kodi v17.

Move them away to a backup directory.


#377

I have removed Addon20.db and Addon26.db but appear always migration addons and than the system crash. Help me


#378

Remove the addons, not just the database.


#379

what is the path of the addon?
the first or second ?

  1. E:\usr\share\kodi
  2. E:\usr\lib\kodi

Thank you


#380

I’m sorry, I’ve just done fresh install of OSMC (2016.12-1) and then executed commands above in terminal.


#381

No difference :frowning:

I’ve made fresh install of OSMC (2016.12-1) and then executed commands above in terminal. During which I encountered following warnings.

(DELETED)

Thanks :slight_smile:


#382

Those warnings are not errors, and won’t prevent things from running correctly.

Unfortunately, as you haven’t posted a full set of logs we can’t tell what the problem is. I understand that you may not be familiar with this process. If that’s the case, you may wish to skip the beta process.


#383

Oh I know, but it is the only sign of something going wrong during the installation process.

Logs from the second attempt of installing v17 build on freshly installed OSMC here.


#384

``
03:23:48.476 T:1958523824 FATAL: addon ‘skin.estouchy’ not installed or not enabled.
03:23:48.476 T:1958523824 FATAL: CServiceManager::Init: Unable to start CAddonMgr


Looks like you found a bug. Thanks for reporting.

#385

Thank you for the respond, are you able to tell me which addons cause the crash?

I was bored so I decided to upgrade to beta version without any big experience… Hope my logs will be useful anyway