OSMC's February update is here - OSMC


#22

Hi.
But I need to install everything from beginning…or not?
On February update banding is so bad that I can’t watch anything in HDR on my Philips POS 9002 (it looks terrible)

Best regards


#23

Backup via MyOSMC and Restore


#24

It’s to late I didn’t make a backup before:frowning:
How to install from beginning?
This version is unwatchable for 4k HDR movies.


#25

You don’t need to make the backup before as the backup will just backup/restore your .kodi folder.
So just backup now.

https://osmc.tv/wiki/vero-4k/reinstalling-osmc/


#26

Thank You very much


#27

Sorry for my upper posts…
I changed video setting in my TV and banding in February update is the same (or only a little bit worst) like in January (it’s acceptable).

It is my fault (I changed setting to play on my PS4 and I forgot to change it to watch movies:frowning:

Sorry for this

Best regards


#28

Can you let us know what settings you changed and the make and model of your TV? It might help other users that experience the same problem.


#29

Hi

I have Philips POS 9002.

To disable flickering I enabled: Noise reduction and MPEG disortion (there is no flickering whet that options are checked and banding is also smaller- also in January update)

Settings in HDR mode:
HDR mode natural:

To minimize banding I set color to 50. Brightness to 50. Contrast - 100

Colour enchancment - OFF
HDR Perfect - Minimum
Contrast - Optimized for picture

Other settings doesn’t matter.

Best regards


#30

Usually i use this alias for update by SSH:

alias update='clear && echo "Avvio il file sul ROOT..." && echo && sudo apt-get update && sudo apt-get -y -f dist-upgrade'

You thinks it’s a best idea to add a command to kill kodi before the “sudo apt-get update” ?

If yes how i can use ?

It’s it’s correct if i add somethigs like:

'sudo systemctl stop mediacenter && sleep 10 &&' etc. etc. 

#31

Kodi will automatically be stopped by the postinst directive included in the package; so there’s no need to stop anything in advance.


#32

mmmmm… in fact :slight_smile:
in this way, now that I think of it, i also obtain kodi stopped also when update it’s not founded :slight_smile:

Lol… You know when you get crazy ideas :smile:

EDIT
Meantime… thanks for all… update installed whitout any problems :slight_smile:


#33

Great work as always, Sam! Thank you and everyone working on this for the update. :slight_smile:

No problems whatsoever with a Pi3 on a wired connection.


#34

Hi All,
does issue with bluetooth streaming (raspi3=>a2dp) resolved in this update?


#35

Follow the A2DP threads for updates.


#36

Hello,

After doing the February update on my RPi2b, tonight. I have video sound stuttering. Rolling back to January update, video sound is perfect.

I guess some of this month changes to improve sound on vero devices have messed up the situation on other devices. This is sad if it means I cannot upgrade from now on. At least the rollback just worked perfectly.

Cheers


#37

The Vero 4K changes only apply to the Vero 4K platform. The code is not included with Pi builds.

Please start a forum post if you continue to have problems, as without logs, it’s impossible to advise regarding your situation.


#38

Hi Sam_Nazarko, I have dropped a post about it in the forum ( here ), with both debug log and media-info. Hopefully, you’d find something that can be fixed. It might help you to know that rolling back to January 4th OSMC’s version has enabled me to play the video flawlessly (without changing anything else).
Please let me know if I can be of more assistance.


#39

2 posts were merged into an existing topic: Pi now fails to boot


#40

Hye and thanks for this update.

Is there any february update for this iso? I tried this update today from the january one and it corrupted my sd card so I want to reinstall but the latest iso is january.

Thx


#41

The images are now available on the Download section.

Sam