openSUSE installer repo


There doesn’t seem to be a repo for the OSMC installer on openSUSE Leap 42.2
Presumably it is fine to use the 42.1 repo
Could we get a 42.2 repo in place?



Can you try it now and report back?



excellent. All seems to be working well.


could we get an installer repo for Leap 42.3?
I’ve tried the installer from 42.2 and it doesn’t work in 42.3


It’s not possible yet. 42.3 only came out a few days ago.