Can I use Netflix on OSMC?(post 4)


#208

720p is possible for now.
You can enable 1080p but it may be choppy. We are working on some improvements, but no guarantee just yet.


#209

Thanks Sam - how do I enable 1080p?


#210

Set it under widevine CRM settings.

Sam


#211

And is that a setting within the netflux addon?


#212

No — it’s under the Widevine addon

Sam


#213

Hi, do You know what is the issue ? Anybody has this same problem ?


#214

Will do a clean install and check it right this moment, been pressed for time the last week.


#215

thanks :slight_smile:


#216

Latest leia, i can login but when it’s time to start playing i get sad face.

have you tried Switch accounts alternatively Logout, from netflix setting page?


#217

@mattmarsden

To change resolution you go,
Netflix settings, Account, Inputsream Addon Settings…


#218

i cant logg off because setting page is a mess and i cant do anything, i try install new system updates and now OSMC is not booting :confused: only sad face …


#219

i get error ‘failed to install a dependency’

opening the log file
12:42:23.412 T:1917562880 ERROR: Error parsing boolean expression container.content(addons) + integer.isgreater(container.numitems,1) +
12:42:38.685 T:1560142576 ERROR: Requested path http://download.osmc.tv/kodi/addons/krypton/script.module.requests/script.module.requests-2.18.4.zip not found in known repository directories
12:42:38.685 T:1560142576 ERROR: CAddonInstallJob[script.module.requests]: failed to resolve addon install source path
12:42:38.689 T:1560142576 ERROR: CAddonInstallJob[plugin.video.netflix]: failed to install dependency script.module.request

link to a log file
https://paste.osmc.tv/erebelugiq


#220

Try solution on post 142 in this thread

don’t know if it’s leia or something else that makes it happen, but has happened to me twice, but last time the install worked without having to manually install every dependency


#221

Yes I get the same problem if I restart my Pi. But normally I am eventually able to log in, or I restart the Pi and I can


#222

Latest build from gmc and i got it working again.


#223

After the latest update I was not able to start Kodi at all… the sad face appeared over and over again. I decided to install Kodi 18 again on mi Pi3.

But now I can’t install netflix plugin anymore.
Link to my log file:
https://paste.osmc.tv/uwebodejeq


#224

16:58:35.536 T:1603269360 ERROR: Requested path http://download.osmc.tv/kodi/addons/krypton/script.module.requests/script.module.requests-2.18.4.zip not found in known repository directories

Read post 142, problem with manual installation of dependencies . Seems to be a little random when it happens or not.

But after installing i notice a lot of login issues with netflix addon, even had to uninstall and install again to login, tried logout and switch account sometimes that works other times not


#225

I have the same issue on a pi3, did a clean install, got netflix working. Said yes to a monthly update. Now a sad face at startup.
Should i start over again?


#226

I started again the installation from 0, but right now I can’t install Netflix plugin. It always fails when I am trying to install. For now I don’t use Kodi for watching Netflix anymore. Don’t know what do advise you. Maybe someone else has a solution


#227

@alexpad check log for error, if it’s somethign like this there, try post 142 in this thread